В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
aleksandrovauli
aleksandrovauli
20.05.2022 00:30 •  Информатика

Задачи на цикл while. Напишите программу, которая получает на вход число n и выводит все цифры от 0 до n. Гарантируется, что

Показать ответ
Ответ:
высшийразум68
высшийразум68
23.08.2020 16:24

var i,n: integer;

begin

 i:=0;

 writeln('Введите число: ');

 readln(n);

 while i<n do begin

   i:=i+1;

   write(i,' ');

   end;

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота