В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Задаётся проходной в институт и оценки студента за , и информатику.написать программу,которая определяла бы соответствующее сообщение. решить по информатике !

Показать ответ
Ответ:
LizaVeta20071
LizaVeta20071
01.10.2020 13:44
Program project1;
var  s:real;  i,j,f:byte;  
begin 
writeln('vvedite ocenku za fiziku ');readln(i); 
 writeln('vvedite ocenku za matemat ');readln(j); 
writeln('vvedite ocenku za inform ');readln(f); 
 writeln('vvedite prohodnoi ball');readln(s); 
 if s<(i+f+j)then 
writeln('student podhodit') 
 else 
 writeln('student ne podhodit'); 
 readln;
end.


Надеюсь так? Просто задание не очень корректное.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота