В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
mirator91
mirator91
03.01.2022 05:57 •  Информатика

Задан двумерный массив А из 4-х строк и 4-х столбцов. Составить программу, которая подсчитывает произведение элементов массива, лежащих вне
главной диагонали на c++

Показать ответ
Ответ:

Программа:

X = [int(input("Введите элемент: ")) for _ in range(10)]

print("\n")

Y = [int(input("Введите элемент: ")) for _ in range(10)]

S = [el_X for el_X in X for el_Y in Y if el_X == el_Y]

print(S)

Если программа выше сложна для понимания, предложу её в другом виде:

X = []

Y = []

for _ in range(10):

   num = int(input("Введите цифру: "))

   X += [num]  # То же, что и X.append(num)

print("\n")

for _ in range(10):

   num = int(input("Введите цифру: "))

   Y += [num]  # То же, что и Y.append(num)

S = []

for el_X in X:

   for el_Y in Y:

       if el_X == el_Y:

           S += [el_X]

print(S)

0,0(0 оценок)
Ответ:
Springtrap222134124
Springtrap222134124
12.08.2020 17:29

1)Режим Таблицы.

Объяснение:

Вот откуда взял инфу.

Отношение в Access позволяет объединить данные из двух разных таблиц. Каждое отношение состоит из двух полей (по одному в каждой таблице) со связанными данными. Например, таблицы "Товары" и "Сведения о заказах" могут содержать поле "КодТовара". Каждая запись в таблице "Сведения о заказах" содержит значение поля "КодТовара", которому соответствует запись в таблице "Товары" с тем же значением в данном поле.

При отношений между связанными таблицами приложение Access определяет, какие записи из каждой таблицы поместить в набор результатов запроса. Отношение также позволяет избежать потери данных, препятствуя исключению удаленных данных из синхронизации. Это называется целостностью данных.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота