Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
DashaRossgard
02.07.2021 15:46 •
Информатика
Задан массив а(15), заполненный датчиком случайных чисел из интервала [-20,20]. найти и вывести на печать минимальный элемент
Показать ответ
Ответ:
зика356
05.10.2020 21:24
Program n1;
var a: array[1..15] of integer;
min,i: integer;
begin
randomize;
a[1]:=random(41)-20;
min:=a[1];
for i:=2 to 15 do
begin
a[i]:=random(41)-20;
if a[i]<min then min:=a[i];
end;
write(min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
eto1pizdech
18.11.2020 22:41
Составьте программу для вычисления значения выражения: 1,5 × 2,5 × 3,5 ... × 15,5PascalABC.NET ...
vitaly1552
25.10.2021 12:39
Вычислите:1) 1 v X & O;2) X & X & 1;3) 0 & X v 0;4) 0 v X & X....
Lox2222222288
11.03.2023 05:09
Вслове свет переставили буквы и получилось слово есть такая же перестановка было в слове кино что получилось...
iVorobey
23.01.2021 20:20
Выполни исследовательский проект по предложенным темам...
лев652
01.11.2021 09:58
В чем преимущество жк монитора по сравнению с элт монитором...
Nadya0210
01.09.2022 23:50
Қазақ тіліндегі берілгені:Қазақ тіліндегі берілгені:Сізге 44 бүтін l1l1, r1r1 және l2l2, r2r2 сандары берілген (l1≤r1(l1≤r1, l2≤r2)l2≤r2). Сізге l1≤x1≤r1l1≤x1≤r1, l2≤x2≤r2l2≤x2≤r2...
Tillll
04.05.2023 15:20
Натуральне число m називається рівним дільником числа n, якщо частка і остача від ділення n та m рівні. За введеним числом n знайти кількість його рівних дільників (циклом)...
tafefuyozo
11.02.2021 17:12
КУМИР заменИТе первый симво строки на нольумаляю...
лариска6
27.08.2021 00:54
У кого есть Пайтон. Можете создать код в модуле turtle, чтобы нарисовалась эта лисичка. ( об язательно должна быть залита мне нужно сдать это на 5 апреля...
damirnikiforov
07.12.2020 17:16
Найдите число, квадрат которого равен 6400000000 : 3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a: array[1..15] of integer;
min,i: integer;
begin
randomize;
a[1]:=random(41)-20;
min:=a[1];
for i:=2 to 15 do
begin
a[i]:=random(41)-20;
if a[i]<min then min:=a[i];
end;
write(min);
end.