Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
89050864690
12.04.2023 07:37 •
Информатика
Задан массив из 35 элементов,расположите в порядке возрастания и убывания
Показать ответ
Ответ:
Catania2
20.06.2020 07:33
#include <iostream>#include <algorithm>
using namespace std;
int i, a[40];
int main(){ for(i=0;i<35;i++) cin >> a[i]; sort(a, a+35); cout << "Отсортиванный:" << endl; for(i=0;i<35;i++) cout << a[i] << ' '; return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
oxanabondarenkozv5l4
20.03.2020 08:04
Заранее ! выполните сложение двоичных чисел, затем проверьте результат. переведите исходные данные в 10-чную форму, выполните сложение и сравните с результатом сложения в...
kookie04
14.01.2022 01:23
Определите значение переменной С после выполнения фрагмента алгоритма а:= -2 b:= -3 а:=b+a*3 если а...
bushukova16bk
12.09.2022 14:07
1.. Для чего предназначена строка формул? 2.. Перечислите особенности ввода текста в ячейки таблицы. 3. Как задать абсолютную адресацию ячейке? 4. Как производится форматирование...
Dany200808
05.10.2020 01:46
1.Чем отличаются свойства Тор и Left для поля и для формы?2.Чем отличаются свойства Height и Width для поля и для метки?3.Как можно изменить текст в поле?4. Какими командами...
plyushka1
13.11.2022 19:49
Запишите ряды слов в тетради в алфавитном порядке.Вставьте пропущенные буквы,используя словарь.Вначале,впрок вкусный,видный,входной,выездной,вредный,вместо,великий,влажный,вдоль,важный,вволю,вязанный,вольный,выходной,вулкан,второй...
настя7176
12.05.2020 13:11
Написать программу в c++ дан одномерный массив x из n элементов. найти порядковый номер первого по счёту положительного элемента с чётным порядковым номером. все отрицательные...
mazaliaopera
12.05.2020 13:11
На схеме указаны дороги между четырьмя населенными пунктами и отмечены длины этих дорог. длина одной дороги неизвестна. зато известно, что самый короткий путь между двумя...
Qeasdzxcrfv
01.07.2022 22:06
Черепашке был дан для исполнения следующий алгоритм: повтори 9 [направо 60 вперёд 70 направо 30] какая фигура появится на экране? 1) незамкнутая ломаная линия 2) правильный...
tanyagrey03
08.02.2021 05:44
На рисунке 10 изображены основные устройства компьютера ,справа перечислены их названия .найдите соответствие между устройствами и их названиями ,поставив номера в пустые...
Ариэль111111
09.05.2023 06:02
Слово совершенно может быть сохранено в файле размером во сколько байтах...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int i, a[40];
int main(){ for(i=0;i<35;i++) cin >> a[i]; sort(a, a+35); cout << "Отсортиванный:" << endl; for(i=0;i<35;i++) cout << a[i] << ' '; return 0;}