Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ivangladkikh
31.07.2020 15:17 •
Информатика
Задан массив из 8 вещественных чисел.посчитать колличество эллементов массива,меньших 10ю
Показать ответ
Ответ:
lolkek87
03.10.2020 01:37
Var A:array[1..10] of Real;
i,k:integer;
begin
For i:=1 to 8 do
Readln(A[i]);
For i:=1 to 8 do
If A[i]<10 then
k:=k+1;
Writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
haex
11.05.2023 22:52
Решите на языке с++ дано число d ( 0). последовательность чисел an определяется следующим образом: a1 = 1, a2 = 2, an = (an–2+ an–1)/2, n = 3, 4, найти первый из номеров k, для...
VladaKeks
11.05.2023 22:52
Вячейку d2 ввели формулу =$a5 b$5. затем эту формулу скопировали в ячейку d4. какая формула содержится в ячейке d4?...
Денис56545
09.11.2021 15:33
Сколько трёхзначных чисел можно составить из цифр 0, 2, 6 при условии, что цифры не должны повторяться?...
gmagima
27.11.2020 11:35
2. нужно только написать программу на языке pascal...
laurenR
18.08.2021 07:40
Данное выражение x1x2+x1x3+x2x3 написать на языке с++....
23redalice11
03.07.2022 06:58
между населёнными пунктами a b c d e построены дороги, протяжённость которых указана в таблице. определите длину кратчайшего пути между пунктами...
гиений1509
16.02.2022 05:54
Изобразите алгоритм, который выводит сообщение – «Все билеты распроданы», если продано 430 билетов, если меньше, то сообщение – «Билеты есть». Какой это вид алгоритма?...
Ladybagshca
26.07.2022 23:45
Ивт все что сможете ...
Shermetovelyar552
03.09.2021 10:02
Диагонали параллелограмма авсd пересекаются в точке о,точка м-середина стороны аd.найдите ом,если ав=8...
bogodist68
03.09.2021 10:02
Обозначьте подлежащее и сказуемое, ставя, где это нужно, тире: 1. дон река капризная. 2. июньская ночь коротка. 3. только труд всему основа. 4. цена человеку дело его. 5. прямая...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,k:integer;
begin
For i:=1 to 8 do
Readln(A[i]);
For i:=1 to 8 do
If A[i]<10 then
k:=k+1;
Writeln(k);
end.