Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
wannaone
06.02.2021 13:12 •
Информатика
Задан одномерный массив целых чисел. напишите программу, которая определяет число элементов, кратных 7
Показать ответ
Ответ:
11Misha201
03.10.2020 09:04
Похалуйста.
program nice;
var a:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to N do readln(A[i]);
k:=0;
for i:=1 to N do
If (A[i]mod7=0) then k:=k+1;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
jennie17
05.09.2022 07:04
1. составить алгоритм (блок-схему) для решения следующей : одноклеточная амёба каждые 3 часа делится на 2 клетки. определить сколько амёб будет через 3,6,9,…, 24 часа....
Dilya173
05.01.2020 18:15
Часть текстового документа, имеющая свои значения параметров страницы называется?...
АляК1
21.03.2020 08:00
При изменении размеров векторной графики его качество...
123qjfj
08.03.2022 18:56
с решением этой задачи по информатике...
tatleb
17.05.2021 23:17
за 1 минуту обычный пользователь ПК вводит около 80 знаков.установи объем информации вносимой пользователем за 1 минуту с применением ASCll кода ...
Аккаунт удален
02.05.2021 19:04
Уже не нужно кто хочет может себе забрать...
Ilyamoni
05.05.2022 12:26
Что такое ввод данных и вывод данных какие буквы используются для обозначения переменных...
Зюна
11.02.2020 13:33
ответить письменно на вопросы: 1. Что такое список? 2. Из каких типов данных могут состоять списки? 3. Как производится ввод и вывод элементов двумерного массива? 4. Как...
kelaruu
01.05.2022 12:40
4. Дано х. Напишите программу для вычисления арифметического выражения:= 5х + 8x - 3...
ропчан
26.07.2020 13:25
; break; }хелпп...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program nice;
var a:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to N do readln(A[i]);
k:=0;
for i:=1 to N do
If (A[i]mod7=0) then k:=k+1;
writeln(k);
end.