В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Егорка8374
Егорка8374
24.09.2021 09:28 •  Информатика

Задание 1. Напишите программу, которая переводит гривны в $ и Є. Курс обмена возьмите текущий из интернета.

Задание 2. Напишите программу, вычисляющую, с какой скоростью бегун пробежал дистанцию. Рекомендуемый вид экрана во время выполнения программы приведен ниже:
Вычисление скорости бега
Введите длину дистанции (метров) = 1000
Введите время (мин.сек) = 3.25
Дистанция: 1000 м
Время: 3 мин 25 сек = 205 сек
Вы бежали со скоростью 17.56 км/ч

Задача 3. Составить программу проверяющую, можно ли из отрезков с длинами x, y, z, построить треугольник. Формулу для проверки найдите в интернете.

Задача 4. Пользователь вводит число. Определить количество цифр в этом числе. Определить количество нулей в этом числе.

Задача 5. Создайте массив из 10 элементов. Организуйте меню, состоящее из следующих пунктов:
1. Сгенерировать случайные числа для массива
2. Вывести массив на экран
3. Рассчитать сумму всех элементов массива
4. Рассчитать среднее арифметическое всех элементов массива
5. Выйти из программы
Первые четыре пункта реализуйте с функций!

Задача 6. Напишите игру «Орел/Решка». Пользователь загадывает орел или решка, после чего проверяется правильность его выбора. За каждую отгадку плюс , за ошибку минус . Все время выводите текущий счет на экран.

язык прог. GOlang нужно очень до 18:20

Показать ответ
Ответ:
111rrrr4544tgd
111rrrr4544tgd
14.09.2021 15:25

ответ:

184 с.

хочу представить вам работы учащихся 5-х классов "сказки о компьютере". старались и написали более 50 интересных сказок. читая сказки и рассказы детей, я была поражена, насколько у них развито воображение и фантазия.

предлагаю вам, уважаемые читатели, ознакомится с их творчеством!

показать полностью

просмотр содержимого документа

«сказки о компьютере»

сказка «теремок»

стоял в поле теремок. он не низок, не высок. проходил мимо системный блок и решил спросить: «кто в тереме живёт? » тишина… значит, буду жить я. стал жить-поживать и систему расширять. вот и гости подоспели: монитор, клавиатура и модем. теперь их четверо живёт. мышка вовремя пришла, в интернет их отвела.

и стали они жить-поживать, и в интернете гулять.

сказка «компьютерный теремок»

купили девочке насте компьютер. его домой, распаковали все коробки, а как собрать – не знают. решили вызвать мастера. оставили все части компьютера на столе и ушли.

вот подобралась мышка к системному блоку:

тук-тук-тук, кто в тереме-теремочке живёт?

я – процессор – устройство для обработки информации!

я – оперативная память – храню все программы и данные во время работы компьютера!

а ты кто?

я – компьютерная мышь – устройство для ввода графической информации.

подключайся к нам, такой нам нужен!

тук-тук-тук, кто в тереме-теремочке живёт?

я – процессор – устройство для обработки информации!

я – оперативная память – храню все программы и данные во время работы компьютера!

я – компьютерная мышь – устройство для ввода графической информации.

а ты кто?

а я – монитор – устройство визуального отображения информации. можно к вам подключиться?

0,0(0 оценок)
Ответ:
bobamina2004
bobamina2004
05.08.2021 09:20
#include <iostream>
using namespace std;
int main()
{
int n,max;
bool a=false;
cout<<"enter kol-vo numbers:"<<endl;
cin>>n;
if(n<=1000)
{
int arr[n];
cout<< "enter 1 chislo"<<endl;
cin>>arr[0];
max=arr[0];
if(arr[0] % 10==3 && arr[0]<30000)
{
a=true;
for (int i=1;i<n;i++)
{
cout<<"enter "<<(i+1)<<" chislo"<<endl,
cin>>arr[i];
if(arr[i]>30000) {goto b;}
}
for (int i = 0; i < n; ++i) {
if (arr[i] > max && arr[i] % 10==3)
{
max = arr[i];
}
}
}
}
b:
if(a){ cout<<" max chislo okanch na 3: "<< max<<endl; }
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота