В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
снежана1281
снежана1281
27.05.2020 08:34 •  Информатика

Задание 1. Составить программу, сумму всех четных чисел в диапазоне от 1 до 40.
Задание 2.Разработать программу нахождения и вывода на экран всех чисел, оканчивающихся на 5, и делящихся на 3, из диапазона чисел от 5 до 1000.
Задание 3.Меньшее из двух заданных неравных чисел увеличить вдвое, а большее оставить без изменения.

Показать ответ
Ответ:
060804528
060804528
12.05.2020 10:30

program chik;

var s,i,n:integer;

begin

readln(n);

for i:=1 to n do

if(i mod 2=0)then s:=s+i;

writeln(s);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота