В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Задание 3 Кумир -
Напишите программу, которая в последовательности натуральных чисел определяет
количество чисел, кратных Зи оканчивающихся на 5. Программа получает на вход
количество чисел в последовательности, а затем сами числа.
Входные данные:
9, 25, 15
Выходные данные:
1

Показать ответ
Ответ:
Axelion9000
Axelion9000
12.02.2021 22:32

var k,n,i,x:integer;

begin

readln(n);

for i:=1 to n do begin

  readln(x);

  if(x mod 3 = 0) and (x mod 10 = 5) then

    k:=k+1;

end;

writeln(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота