В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
LizaPetukhova
LizaPetukhova
27.11.2020 09:48 •  Информатика

Задание 3 Напишите программу которая выводит сообщение — «Все билеты в кино распроданы»
если продано 80 билетов, если меньше, то сообщение - «Билеты есть». Количество
проданных билетов вводится с клавиатуры.​

Показать ответ
Ответ:
Boom111111111111
Boom111111111111
27.11.2022 03:26
1) Не понятно задание, в комментах допишу, как только пойму.
2)var t,c:array [1..10] of integer;
    i,sum:integer;
begin
for i:=1 to 10 do begin
   t[i]:=random(20+i);
   c[i]:=random(20000+i);
end;
for i:=1 to 10 do begin
   sum:=sum+t[i]*c[i];
end;
for i:=1 to 10 do begin
   writeln('Количество товара ',i,' вида ',t[i],'  Стоимость товара ',i,' вида ', c[i]);
end;
writeln('Общая сумма ',sum);
end.
3) Мы опишем его так
    ves: array [1..31] of real;
4)
var sum,x:real;
    n,i:integer;
begin
read(n);
for i:=1 to n do begin
   read(x);
   sum:=sum+x;
   end;
writeln(sum/n);
end.
0,0(0 оценок)
Ответ:
Хорошистка541
Хорошистка541
27.11.2022 03:26
1) Не понятно задание, в комментах допишу, как только пойму.
2)var t,c:array [1..10] of integer;
    i,sum:integer;
begin
for i:=1 to 10 do begin
   t[i]:=random(20+i);
   c[i]:=random(20000+i);
end;
for i:=1 to 10 do begin
   sum:=sum+t[i]*c[i];
end;
for i:=1 to 10 do begin
   writeln('Количество товара ',i,' вида ',t[i],'  Стоимость товара ',i,' вида ', c[i]);
end;
writeln('Общая сумма ',sum);
end.
3) Мы опишем его так
    ves: array [1..31] of real;
4)
var sum,x:real;
    n,i:integer;
begin
read(n);
for i:=1 to n do begin
   read(x);
   sum:=sum+x;
   end;
writeln(sum/n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота