В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kivrosa
kivrosa
18.05.2022 01:26 •  Информатика

Задание 4. Оценивается в Составьте программу, которая запрашивает у пользователя имя, возраст, номер телефона. Ввод данных должен быть с клавиатуры. Результатом программы должны выйти 3 строки. («Имя», «Возраст», «Номер телефона»).

Показать ответ
Ответ:
ClassikStupidMasha
ClassikStupidMasha
01.03.2021 23:51
1) я заполонил весь мир, я есть у каждого, ты видишь меня каждый день и может бы ть благодаря меня просыпаеншьсяи всегда общаешься.
2) Я первое удобное устройсво для переноса файлов, но меня у тебя уже сожет и не быть, потмучто я не могу знать больше пол гига( или сколько там максимум было)
3)Я бываю разная, для разногг нужны, имею так же хвост бывает даже 2м, на глаза мои моджно нажать, а нос покрутить как колесо, а пузо трёться о стол.
4) бываю офисный компютерный, журнальный и документный, а ещё рабочим.
5В меня ты многое запишешь но я не бесконечно, могу быть разной по размеру, бываю для спецаольных вещей, например для записей и учителей.,
6) в меня все маленькие дети хотят, но повзраслев начинают не навидеть и в мечтах у многих спалить.
орфографию лень проверять)
0,0(0 оценок)
Ответ:
mssarycheva
mssarycheva
07.03.2020 16:41
uses crt;
var a,b,c,d,x:real;
begin
clrscr;
     writeln('введите A,B,C');
     readln( a,b,c );
     d:=sqr(b)-4*a*c;
     if d<0 then
        writeln('действительных корней нет') 
     else if d=0 then
        begin
        x:=(-b)/2*a;
        writeln('корень уравнения: ',x);
        end else
        begin
        x:=(-b+sqrt(d))/2*a;
        writeln('1-ый корень уравнения: ',x);
        x:=(-b-sqrt(d))/2*a;
        writeln('2-ой корень уравнения: ',x);
        end
end.

P.S. Надеюсь на благодарность и лучший ответ.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота