Задание по питону напишите программу вычисления годового дохода по вкладу, сумма вклада и годовые проценты вводятся пользователем.Пример вывода программы :
Ведите сумму вклада: 500
Ведите годовой процент : 10
За год сумма 500 вырастет на 50.0 и станет 550.0
MAX_SIZE = 10;
var
a: array[1..MAX_SIZE] of integer;
i, size: integer;
procedure delete_odd_elements();
var i, j: integer;
begin
i := 1;
repeat
if odd(a[i]) then
begin
dec(size);
for j := i to size do
a[j] := a[j + 1]
end
else inc(i);
until i > size;
end;
begin
writeln('Исходный массив: ');
size := MAX_SIZE;
for i := 1 to size do
begin
a[i] := random(100);
write(a[i] : 3);
end;
delete_odd_elements;
writeln;
writeln('Полученный массив: ');
for i := 1 to size do
write(a[i] : 3);
end.
Обеспечение защиты данных. Термин защита данных означает предупреждение случайного или несанкционированного доступа к данным, их изменения или разрушения со стороны пользователей или при сбоях аппаратуры. Защита включает в себя две основные функции: · обеспечение безопасности данных ... Таким образом, после некоторых сбоев система может восстановить БД автоматически, а ошибка пользователя или сбой диска требуют участия в восстановлении человека (обычно, администратора). В качестве средств физической защиты данных чаще всего применяются резервное копирование и журналы транзакций. ... В случае сбоя (или аварии диска) БД восстанавливается на основе последней копии