В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
musinda
musinda
27.05.2022 06:11 •  Информатика

Задания
1.в строке, которую вы вводите, напишите программу, которая рассчитывает количество проникновения буквы b.
2. программа, определяющая, сколько букв "о" в точках с четными номерами данного слова
пишите.
3. дан текст. Если в тексте есть символ*, то оставьте его без изменения, иначе первое
программа, которая заменяет латинские прописные буквы перед знаком * на цифру 3
нужно создать.
НА ЯЗЫКЕ С

Показать ответ
Ответ:
ginfv
ginfv
25.01.2022 13:31
//1a

Var
 i,x1,x2:integer;
begin
 for i:=10 to 99 do
  begin
   x1:=i mod 10;
 x2:=i div 10;
   if (sqr(x1)+sqr(x2)) mod 13=0 then writeln(i);
  end;
end.

//1б
Var
 i,x1,x2:integer;
begin
 for i:=10 to 99 do
  begin
   x1:=i mod 10;
   x2:=i div 10;
   if x1+x2+sqr(x1+x2)=i then writeln(i);
  end;
end.

//2
Var
 i,n,a,k1,k2:integer;
begin
 readln(n);
 for i:=1 to n do
  begin
   readln(a);
   if a<1985 then k1:=k1+1;
   if a>1990 then k2:=k2+1;
  end;
 writeln('Родившиеся до 1985:',k1);
 writeln('Родившиеся после 1990:',k2);
end.
0,0(0 оценок)
Ответ:
Delikmarkomer
Delikmarkomer
20.04.2021 20:13
В таблицу Excel надо занести числовые данные этой задачи (в два столбца):
В верхней ячейке первого столбца пишем его название- "Стоимость"
В ячейки ниже записываем стоимость продуктов по порядку:
35
108,59
54,35
171,63

В верхней ячейке второго столбца пишем "Количество"
В ячейки ниже записываем по порядку количество купленных единиц товара (килограмм, упаковок, пачек):
1
2
3
5

В следующем столбце мы вычислим сумму, которую нужно заплатить за каждый вид товара (нужно стоимость умножить на количество купленных единиц товара). В верхней ячейке столбца запишем "Сумма".
В ячейку ниже вводим формулу: сначала знак равно(=), потом мышкой щёлкаем на ячейку стоимости этого товара, потом знак умножения (*), и мышкой щёлкаем на ячейку количества этого товара. Для ввода формулы нажимаем клавишу Enter.
Первую введённую формулу можно скопировать, и вставить в следующие ячейки этого столбца, или можно формулу в каждой ячейке вводить вручную, как в начальной.

Осталось сложить суммы по всем купленным товарам.
Для этого щёлкаем ячейку под столбцом с вычисленными суммами, и нажимаем клавиши Alt и равно(=).    При этом в ячейку автоматически введётся формула суммирования вышестоящих ячеек (с функцией СУММ).
Либо, можно ввести формулу вручную, начав со знака равно, указывая мышкой четыре ячейки с суммами по продуктам, ставя между ними знак плюс.
Получится итоговая сумма 1273,38 рублей.

Также, желательно выделить все ячейки с деньгами, и задать числовой формат отображения (правой кнопкой мыши - формат ячеек - числовой, количество знаков= 2). При этом будет видно два знака после запятой.

Примеры такой таблицы смотрите на приложенных картинках (в двух вариантах- простой расчёт, и таблица с дополнительными сведениями).
Реши , используя программу ms excel. алина отправилась в магазин за покупками. девушка купила пачку
Реши , используя программу ms excel. алина отправилась в магазин за покупками. девушка купила пачку
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота