Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Marina20012608
05.05.2023 08:22 •
Информатика
Задано вещественные значение х. составить программу вычисления значения функции y по формуле y=sin^2x+1
Показать ответ
Ответ:
pro100skill132
26.08.2020 10:04
Var
X:real;
Begin
Write('x = ');
ReadLn(x);
Write('y = ',sqr(Sin(x))+1)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lumenarix
28.08.2021 23:58
Хотя бы с одним или несколькими, в visual basic string2. дано целое число n (32 ≤ n ≤ 126). вывести символ с кодом, равным n. string3. дан символ c. вывести два символа, первый из...
IrynadiV
14.01.2022 03:10
Дан синус найти косинус,записать через программу pascal abс...
ksenia231106
14.01.2022 03:10
Оперативная память компьютера: 16 кбайт, сколько страниц текста можно было бы разместить в памяти этого компьютера, если на странице размещается 40 строк по 60 символов в каждой...
лолитаfff
05.02.2022 11:23
Как переключить клавиатуру на режим прописных букв...
Пакет11
17.09.2021 03:17
Как переводить в шестеричную систему счисления?...
МашаИвлеева789
16.10.2020 15:14
Вчем отличие мультимедийной обучающей программы от учебного видеофильма? информатика 8класс...
Atiko88
28.08.2020 19:34
Паскаль авс .массивы. сформировать целочисленный массив из 15 элементов произвольных чисел .вывести отдельно элементы исходного массива ,превышающие его среднее арифметическое ....
marinamarina24
01.03.2020 22:18
Два соседа, петя и вася, учатся в одном кружке. им дали написать сочинение, набрать его в текстовом редакторе и отправить преподавателю. у васи в три раза больше символов в сочинении....
Bois123543
08.05.2022 15:38
Водные ресурсы казахстана. а. нурпеисов роман «кровь и пот (отрывок). место происшествия в произведении-побережье аральского моря. в произведениях острова и что вы думаете о текущем...
shapox
26.05.2023 02:50
6) пружина длиной 30 см имеет коэффициент жѐсткости 60 н/м. каково растяжение пружины под действием силы 18 н?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
X:real;
Begin
Write('x = ');
ReadLn(x);
Write('y = ',sqr(Sin(x))+1)
End.