В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Заданы 3 числа. напишите программу для нахождения среднего арифметического этих чисел.

Показать ответ
Ответ:
schabuneva
schabuneva
09.10.2020 21:31
Программу? На Паскале АВС могу.

program test;
Var a,b,c:integer;
d:real;
Begin
Writeln(‘введите 3 числа’);
Readln(a,b,c);
d:=(a+b+c)/3;
Readln(d);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота