Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
катяeryixs
20.10.2022 15:06 •
Информатика
Заданы n окружностей с радиусами r1 rn. написать программу, которая запрашивает радиус каждой окружности.
Показать ответ
Ответ:
djasiclol
20.06.2020 21:55
Var i, N: integer;
begin
readln(N);
for i := 1 to N do
begin
writeln('Введите R ', i, 'окружности');
readln();
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Miras19932708
03.11.2022 02:52
Вкниге 70 страниц. на каждой странице 80 строк по 60 символовов в строке. вычислить информационный объём книге....
zaxarenko2018
17.01.2023 16:56
Енотик Пётр считает, сколько места на жёстком диске ему понадобится для школьных проектов в новом учебном году. Пётр вывел, что 1 страница текстового документа в...
ndjfhfidi
06.07.2022 22:43
ЖЕСҚ толык атауы, агылшынша атауы и максаты кандай? Подскажите...
anastasiya11лет
02.05.2020 07:46
В Единой коллекции цифровых образовательных ресурсов найдите лабораторную работу «Изучение закона сохранения импульса». В её основу положена математическая модель,...
ната34567890
25.10.2022 07:27
Интернет желісінің мүмкіндіктерін пайдалана отырып, Intel компаниясының процессорларының даму эволюция-сына өз беттеріңмен талдау жасаңдар....
veronamut02
28.09.2022 23:49
Нужно выполнить всю страницу ...
Dimaaaaaaasiiiiiik
30.11.2021 11:46
Сторонний пользователь изменил на рабочем компьютере фирмы содержания писем электронной почты и других цифровых документов. Определи, какое свойство информации нарушено....
Dendizevs
29.03.2020 06:41
Найдите лишнее. Обоснуйте ответ. а) Microsoft Word, Pascal, Microsoft Excel, Paint. б) Операционная система, архиваторы, антивирусная программа, Microsoft Excel....
Gungame02
28.05.2022 13:05
Заполни таблица в тетради 1) Каналы передачи 2) Источник информации 3) Приемник информации...
Shofer123
18.04.2023 16:41
Компьютерлік жад дегеніміз не?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(N);
for i := 1 to N do
begin
writeln('Введите R ', i, 'окружности');
readln();
end;
end.