Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
BloodyMary001
27.06.2021 14:53 •
Информатика
Записать нужно в паскале! f(x)=tg x/2+2cosx
Показать ответ
Ответ:
236784
07.07.2020 22:22
Var x,f: real;
begin
write ('введите x');
readln (x);
f:= sin(x/2)/cos(x/2)+2*cos(x);
writeln ('f=',f:6);
end.
0,0
(0 оценок)
Ответ:
N23N
07.07.2020 22:22
Просто функцию написать?)
function F(x: real): real;
begin
{ Нужное оставить, остальное - удалить }
result := tan(x) / 2 + 2 * cos(x);
result := tan(x / 2) + 2 * cos(x);
result := tan(x / 2 + 2) * cos(x);
result := tan(x / 2 + 2 * cos(x));
end;
var
a: real;
begin
readln(a);
writeln(F(a));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
asemk85
23.05.2023 00:06
Составьте программу для вычисления площади четырёхугольника с координатами вершин (x1, , , , y4).площадь четырёхугольника вычислите как сумму площадей двух треугольников....
Ekaterina2558
07.04.2023 13:00
Найти произведение цифр заданного черыхехзначного числа. (в паскале, неиспользуя цикл)...
molkes
15.10.2021 03:30
Реди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите...
ilia113
25.12.2020 12:40
Створи програму, після виконання якої, буде побудовано дванадцятикутну зірку (кут зірки - 50º) Пайтон...
Уликак
09.03.2023 01:44
Найти сумму числового ряда: 3^2 + 5^2 + ... + k^2 (k – нечетное число)В Паскале код записать...
Aneenanto
04.06.2020 19:44
1. Что такое графика?2. Что такое графические блоки?3. Что означает слово «спрайт»?4. Какие блоки используются в программе Scratch?5. Из скольких частей состоит окно...
vikyyyyysya142
09.05.2022 23:46
Запишите с отступами программу на Паскале:if x = 0 then if x 0 then write(1) else write(0) else write(-1);...
karas14
24.04.2021 07:28
Из n × m клеточек и пронумеровал все клетки различными числами. теперь ему стало интересно, сколько различных прямоугольников он может вырезать из этого листа бумаги...
KY3bMA228
24.01.2020 23:58
Второклассники играли со словами. в каждой строчке они подчеркнули лишнее слово. определи общий признак для оставшихся трёх слов. запиши этот признак. ·понедельник,...
Oloii
24.01.2020 23:58
Ширина прямоугольника равна 40 см. его длина составляет 135 працентов. найдите периметр и площадь прямоугольника....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write ('введите x');
readln (x);
f:= sin(x/2)/cos(x/2)+2*cos(x);
writeln ('f=',f:6);
end.
function F(x: real): real;
begin
{ Нужное оставить, остальное - удалить }
result := tan(x) / 2 + 2 * cos(x);
result := tan(x / 2) + 2 * cos(x);
result := tan(x / 2 + 2) * cos(x);
result := tan(x / 2 + 2 * cos(x));
end;
var
a: real;
begin
readln(a);
writeln(F(a));
end.