Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
14569867
23.04.2023 14:02 •
Информатика
Записать программу на языке паскаль. a: =7 b: =3 c: =a+b если c> d, то s: =c-d иначе s: =d-c
Показать ответ
Ответ:
artemikochan
08.10.2020 08:45
Var a,b,c,,dS : Integer;
begin
a:=7;
b:=3;
c:=a+b;
if c>d then
S:=c-d
else
S:=d-c;
end.
0,0
(0 оценок)
Ответ:
RCloke
08.10.2020 08:45
Var a,b,c,d,S:integer;
begin
readln(d);
S:=0;
a:=7;
b:=3;
c:=a+b;
if c>d then
S:=c-d
else
S:=d-c;
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mihael13
19.10.2022 15:04
#include #include #include main() { int i,k=20,sum=0; for (i=k%3; i =5; i++) sum = sum + i*2; printf( %d ,sum); getch(); } с++ объясните почему будет выведенно 28 2)и 10 10...
ΛXΞL
19.10.2022 15:04
1. нахождение длины окружности. 2. найти квадрат суммы максимального и минимального из 3заданных чисел. 3. поиск нечетных чисел кратных 3 от 100 до 200....
cabans354
03.11.2022 18:42
Известна площадь круга, найти длину окружности (алгоритм, программа)...
syrovnikolas
14.10.2022 13:38
До ть будь ласка, дуже треба масив D [1..15] заповнити генератором випадкових чисел вывести в ListBox підрахувати добуток від ємних елементів в даному масиві, вивести в Editт...
rustam20041g
16.12.2020 16:28
Очень нигде не могу найти ответы...
Vankoed
30.01.2021 20:53
Думаем и обсуждаем 1. Для чего используются методы кодирования информации? 2. Почему для обработки текстовой информации на компьютере используются 256 символов?...
алмат112
11.11.2020 17:04
, очень нужно решить пример...
алия256
19.08.2021 07:59
ответить на вопросы: 22,23,24,25,28,30,31,32,34,38,39,41,45. заранее ! ...
MrKreeD1
08.07.2020 11:25
В массиве от 0 до 5 необходимо провести сортировку. Каким образом это можно сделать?...
yuhdbfbgg
04.01.2022 05:34
Определите значение переменной b после выполнения фрагмента алгоритма....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
a:=7;
b:=3;
c:=a+b;
if c>d then
S:=c-d
else
S:=d-c;
end.
begin
readln(d);
S:=0;
a:=7;
b:=3;
c:=a+b;
if c>d then
S:=c-d
else
S:=d-c;
writeln(S);
end.