Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
2547456
25.05.2021 08:48 •
Информатика
Записать выражение в паскалях и вычислить их значение при а=2; в=3 а+в/a^2-b(под корнем); |a|-a+b/a-b
Показать ответ
Ответ:
SoniaGradient
01.10.2020 10:48
program qq;
var a,b:integer; s:real;
begin
writeln('Введите число а');
readln(a);
writeln('Введите число b');
readln(b);
s:=sqrt(a+(b/a*a)-b);
writeln('S=',S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
esenjel
02.12.2021 21:36
Укажіть основні функції текстових процесорів...
123456890122121212
02.12.2021 21:36
Вычислить произведение чисел, кратных 13, из 100 придуманных компьютером случайных чисел в диапазоне 0-100...
ValeraShara
02.12.2021 21:36
Укажите минимальный объем памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 256 x 256 пикселей, если известно, что в изображении используется...
Anna66613
02.12.2021 21:36
Для хранения растрового изображения размером 320 x 768 пикселей отвели 6 кб памяти. каково максимально возможное число цветов в палитре изображения....
serhio2000
23.05.2023 02:33
очень Только нормально...
01mrfrost10p0cb3m
13.06.2022 05:15
Как перенести карту Minecraft PE из Приложение на Внешнее ?...
limi10
15.04.2023 16:50
Запиши число 14658 в развёрнутом виде, начиная со старшего разряда....
narenkovaa
10.11.2020 20:21
Запиши число 12471 в развёрнутом виде, начиная со старшего разряда....
misakimei1306
07.08.2021 13:33
приведите 3 примера устанавливаемых в управляющей программе САМ СЛАЙСАРЕ которые влияют на скорость три дэ печати...
OWERpass
26.10.2021 20:39
Сума n перший членів арифметичної прогресії обчислюється за формулою Sn=6n-n2. Знайдіть шостий член цієї прогресії...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b:integer; s:real;
begin
writeln('Введите число а');
readln(a);
writeln('Введите число b');
readln(b);
s:=sqrt(a+(b/a*a)-b);
writeln('S=',S);
end.