Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Matimatichka
25.10.2020 19:36 •
Информатика
Запиши программу на языке Паскаль.
Вывести на экран числа от 4 до 24 в обратном порядке.
var
i: integer;
begin
for i:= downto do
writeln( );
readln;
end.
Показать ответ
Ответ:
knmnatalip011cc
13.10.2020 20:09
program qq;
var
i: integer;
begin
for i:=24 downto 4 do
writeln(i, ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Diankao4ka
16.01.2023 22:43
Написать блок-схему решений квадратного уравнения ax^2+bx+c=0. (через дискриминант). и написать программу.)...
brll1bellrf43
13.02.2021 15:24
Вы берете в долг 370000 рублей под годовую ставку 7% и собираетесь выплачивать по 41000 руб. в год. сколько лет займут эти выплаты?...
granevamariaf
14.05.2021 18:01
Задали такуе не знаю как решить: 1)мощность алфавита равна 32 символа. в сообщении 30 символов. какой его информационный объем? 2)информационный объем сообщения 2160 бит...
fakersot
20.03.2023 10:45
Некоторый звуковой файл был сохранён без сжатия данных в формате 2.1 (3 канала), с частотой дискретизации 64 КГц. Длительность записи – 84 секунды. Размер файла был равен...
yarikmazai
20.03.2023 05:59
Спиши предложения, заменяя вопросы подходящими по смыслу словами. 1. Ветер разогнал (что?) 2. Мама прочитала сказку (кому?) 3. Лётчик управляет (чем?) 4. Моя сестра хорошо...
tcalala
21.10.2020 20:40
6. Які сили треба прикласти до кінців стальної дротини, довжиною 4 м перерізом 0,5 мм2, щоб видовжити її на 2 мм? Модуль Юнга вважайте рівним 210 ГПа....
historican
24.08.2020 19:35
НАПИШИТЕ СОЧИНЕНИЕ ПО ЛИТЕРАТУРЕ, Надо написать сочинение Владимир Дубровский по плану: 1.Вступление. Место персонажа в произведении ( главный, второстепенный). 2.Происхождение,...
onetz
24.08.2020 19:35
решить Натрий оксид полностью растворили в воде. В результате химической реакции образовался натрий гидроксид. Найди массу натрий оксида, который вступит во взаимодействие...
sofitit0410
20.10.2020 15:23
Вода не вступає в хімічну реакцію з: А) CaO Б)H₂SO₄ В) Fe₃O₄ Г) SO₃ Д) KOH Е) Na₂O Ж) Ba З) Au...
serartem73
08.12.2021 16:57
В килопаскалях тиск 225 м ртутного столба...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program qq;
var
i: integer;
begin
for i:=24 downto 4 do
writeln(i, ' ');
end.