Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Angelikakat
09.08.2020 02:52 •
Информатика
Запишите число, которое будет напечатано в результате выполнения программы. var s, n: integer;
begin
s:= 34;
n:= 1;
while s > 0 do
begin
s:= s - 6;
n:= n + 3;
end;
writeln(n)
end.
Показать ответ
Ответ:
skotnikova04
26.10.2021 20:20
в результате будет напечатано 16
0,0
(0 оценок)
Популярные вопросы: Информатика
alekshaino
26.12.2022 09:27
Напишите программу выводящую количество цифр заданного числа n входящие данные 6475 21 выходящие данные 6(python)...
princessTonya
27.02.2022 17:06
1)Составить программу которая определяет в заданном числе количество единиц и троек 2)Составить программу которая будет заменять в предложение (пре) на (при)...
пушинка10
20.05.2021 07:21
Ребят в программе Паскаль нужно составить программу по образцу (см. 1 картинку) но с другими данными (см. 2 картинку...
alekszhirnovp06n4r
11.12.2020 05:11
Написать программу в паскале пользователь вводит число с клавиатуры. если оно четное, вывести четное , если нечетное, вывести нечетное . если меньше 1, вывести число неверное,...
ekaterinaring2017
04.06.2022 23:21
Написать код программы , который в последовательности натуральных чисел определяет максимальное число. Программа получает на вход количество чисел в последовательности,...
culi42
12.01.2020 20:34
Если бы тебя попросили указать признак, по которому луковицу нарцисса можно отличить от побега сирени, какой признак ты бы выбрал? наличие почек, из которых развивается...
Diiankkk
23.02.2020 10:36
Впишите правильный ответ. — запоминающее устройство, у которого объём памяти больше, чем у регистров, при этом взаимодействие с процессором, внутри которого находится...
Proyd1
23.02.2020 10:36
Героизм и самоотверженность тараса бульбы в борьбе за освобождение родной земли. противопоставление остапа андрию. !...
zlu4ka11
23.02.2020 10:36
До рядкив взяв когутик молоток: -цоки-цок! цоки-цок! .додати до них два рядки,щоб вишли весели вирши...
Челoвечeк
23.02.2020 10:36
Основание пирамиды - прямоугольник со сторонами 1 см и √2 см. две боковые грани перпендикулярны плоскости основания. найдите высоту пирамиды, если больше ребро пирамиды...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
в результате будет напечатано 16