Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Valeria0710
25.02.2022 05:53 •
Информатика
Запишите по правилам синтаксиса языка программирования паскаль следующее логическое высказывание: «число x чётное и не принадлежит отрезку [6, 8]».
Показать ответ
Ответ:
neznayka1900
07.10.2020 17:34
(X mod 2 = 0)and(X < 6) and (X > 8)
0,0
(0 оценок)
Популярные вопросы: Информатика
kpodavilnikova
29.04.2023 09:05
1. Приведите примеры на обработку информации: · по строгим формальным правилам; ·по принципу “черного ящика”1. Определите правило, по которому составлена последовательность,...
kapysta123
09.01.2020 21:58
1. Какую роль играла и играет информация в развитии общества? Приведите примеры...
Chevalier26
27.01.2020 22:35
Найдите значения выражения 1& 1& 1& 1& 1& 1...
lesa18
27.01.2020 22:35
Збуферу обміну графічного редактора paint малюнок вставляється в...
маринка150
21.04.2020 20:20
Действие завершение работы программы блокнот команда...
deniskalopatin
19.11.2022 16:28
1. предсказать, что напечает программа на паскале(c объяснением). var x : word; a : array[0..1] of byte absolute x; begin x : = 709; writeln( a[0], , a[1] ); readln;...
basa4
19.11.2022 16:28
Внекоторой стране автомобильный номер длинной 6 символов составляется из главный букв (всего используется 12 букв)и десятичных цифр в любом порядке.каждый символ кодируется...
hvorovmax
08.02.2022 09:19
Решить из программирования дано x. записать ее в виде отрицательное или ноль в qbasic, напишите программу полностью которую туда необходимо занести, что бы работало,...
nekit2409
08.02.2022 09:19
Составить программу вывода всех натуральных чисел, меньших n....
aizhanashoznweb
08.02.2022 09:19
Файл размером 4096 байт передаётся через некоторое соединение со скоростью 512 бит в секунду. определите размер файла (в кбайтах), который можно передать за то же время...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота