Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
choserge
20.06.2020 22:55 •
Информатика
Запишите по правилам языка паскаль следующие выражения: a) (12+c) / 158 + 12,3x б) 1/7d - 3 / ( 10 + f(в квадрате))
Показать ответ
Ответ:
oleg04021
02.10.2020 08:56
Var
r1,r2:real;
x,c,d,f:integer;
begin
read(c,x);
r1:=(12+c)/(158*12.3*x);
r2:=((1/7)*d-3)/(10+sqr(f));
writeln(r1:2:3);
writeln(r2:2:3);
end.
Если всю программу писать не нужно, то напиши то, что идёт после 'r1=' и 'r2='
0,0
(0 оценок)
Популярные вопросы: Информатика
olykylak2551
07.04.2021 06:30
Решите блок-схему Информатика 8 класс. ...
Ksenia2004bi
30.11.2021 19:06
по информатике написать небольшой код на языке Python. Вот задание: В массиве определить индексы элементов, значение которых не меньше заданного минимума и не больше заданного максимума....
Alexa1888
13.01.2021 07:33
Решить задачу по информатике Составить таблицу в Microsoft Word...
Yuzalina11
23.09.2021 02:40
1. Компьютерные презентации бывают: А. линейные Б. интерактивные В. показательные Г. циркульные 2. Как называется страница презентации? А. Слайд Б. Кадр В. Сцена Г. Окно 3. Что...
МВ080706
28.07.2021 10:48
Ошибка с синусом! ! program calculator; uses crt; label beg,znak,mem,okr; var a,b,m: real; i,y,r,n: integer; c,o,f,h: char; cos,sin,tan: string; begin okr: writeln( округлять ответ?...
MogekoKcalb
28.07.2021 10:48
Рассмотри(вспомни)картину фёдора павловича решетникова,,опять двойка . расскажи по этой картине об другим и собой...
360Polina360
14.08.2021 15:53
Не понимаю я. составьте для чертёжника алгоритм рисования равнобедренного треугольника, если известны координаты концов отрезка, являющегося его высотой (4; 1) и (4; 6), а так же...
787363
02.06.2020 23:04
The game often becomes stuck on landscape mode when tilting the device during gameplay, which cuts off some peripheral text. A workaround exists: by pausing and resuming the game,...
sveta4841
22.08.2020 19:53
В купейном вагоне имеется 9 купе с четырьмя местами для пассажиров в каждом. Напишите программу, которая определяет номер купе, в котором находится место с заданным номером (нумерация...
Знание111111
26.02.2021 18:53
Здравстсвуйте ! функции для Scala дан List[A] функции, которые нужно написать: 1. map(xs: List[A], f: A = B): List[B] 2. inits(xs: List[A]): List[List[A]] (что делает: inits([1,2,3])...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
r1,r2:real;
x,c,d,f:integer;
begin
read(c,x);
r1:=(12+c)/(158*12.3*x);
r2:=((1/7)*d-3)/(10+sqr(f));
writeln(r1:2:3);
writeln(r2:2:3);
end.
Если всю программу писать не нужно, то напиши то, что идёт после 'r1=' и 'r2='