Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
gilev2004stepaxa
28.03.2020 20:04 •
Информатика
Запишите в соответствии с правилами языка паскаль следующие выражения : 6 a + 15 ab -13b, (a+b)(a-b),
Показать ответ
Ответ:
Erika211
22.07.2020 13:54
Program 1rst;
uses Crt;
var a,b,output1,output2:real;
begin
write('Введите а= ');Readln(a);
write('Введите b= ');Readln(b);
output1:=6*a+15*b-13*b;
output2:=(a+b)*(a-b);
writeln(output1:5:2,output:8:2);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Shugyla2017
30.09.2021 22:08
Подсчитать сумму 10 произвольно введенных чисел...
ivanchistyakov
15.04.2022 03:05
Нарисовать концентрическте окружности в Паскаль нужен код) ...
sergazinaaidana1
23.12.2021 04:44
сколько свободного места останется на Dvd ёмкостью 4,7 ГБ после размещения на нем содержимого 5ти CD ёмкостью 700 мб...
GFGFDGDF
11.12.2020 16:57
по инфо очень легко . Для хранения данных в компьютере служит …А) Процессор Б) Память С) Дисковод Д) Монитор2. Для ввода графической информации (рисунков, чертежей и...
neznaika167
13.05.2023 10:43
Инструментальное программное обеспечение -это O PascalO BasicO WordPowerPoint...
olesay12345
01.02.2020 03:58
Укажите пример информационной модели. Выберите один ответ: a. Муляж яблока b. Манекен c. Макет здания d. Схема метро...
urkashkz777
29.08.2022 21:02
Выберите правильный запуск программы Sketch Up Пуск-Программы- Sketch Up Пуск-Все программы-Стандартные Пуск-все программы-Word СР....
хели3
12.04.2021 21:53
Для чего в тексте добавляют рисунки и таблицы...
айеоник
02.10.2021 14:02
На числовой прямой даны два отрезка: P = [10, 20] и Q = [12, 15]. Выберите такой отрезок A, что формула ( (x не принадлежит А) → (x не принадлежит P) ) \/ (x принадлежит...
operovist
17.12.2022 07:40
Сложить и вычесть в арифметике обратных и дополнительных кодов заданные числа а и б, а =1,1111000, б нужно ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses Crt;
var a,b,output1,output2:real;
begin
write('Введите а= ');Readln(a);
write('Введите b= ');Readln(b);
output1:=6*a+15*b-13*b;
output2:=(a+b)*(a-b);
writeln(output1:5:2,output:8:2);
readln;
end.