Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vadim1154
03.06.2023 04:29 •
Информатика
Запишите в строку объявление переменных типа одномерных массивов массив переменных целого типа с именем н и диапазона номером 150 до 300
Показать ответ
Ответ:
coolflex
11.11.2020 01:19
var a: array [150 .. 300] of integer;
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
darinchiiik
22.10.2020 05:38
Де ти можеш дізнатись, що про тебе знає Instagram...
vladEfimenko1
23.03.2023 10:30
Написать на c++: в матрице 4*5 замените на -2 столбцы с положительными суммами элементов, а затем в качестве первого вставьте столбец из минимальных элементов соответственных...
PUPOK2101
11.02.2020 11:06
Написать на c++: дан целочисленный массив размера n.увеличить все чётные числа, содержащиеся в массиве на исходное значение первого чётного числа. если чётные числа в массиве...
taotourp00p0i
18.05.2020 19:58
В одной из кодировок Unicode каждый символ кодируется 16 битами. Юля написала текст (в нём нет лишних пробелов): Вена, Тирана, Минск, Брюссель, Ватикан, Рейкьявик, Рим, Монте-Карло...
daniltarakanov
24.05.2021 12:34
У Тани есть доступ в Интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения информации 220 бит в секунду. У Максима нет скоростного доступа...
vladajoyful
20.03.2022 07:17
Замени шестнадцатеричную цифру 8 четырьмя двоичными цифрами (тетрадой)....
орп21
16.11.2020 13:01
Определите значения переменных х и у после выполнения следующего фрагмента программы?X = 8; y =2if x y then begin x := x - y: y = x;else begin y = y-x, x:= y, end;...
зулейха4
16.03.2023 16:47
В одной из кодировок Unicode каждый символ кодируется 16 битами. Юля написала текст (в нём нет лишних пробелов): Вена, Тирана, Минск, Брюссель, Ватикан, Рейкьявик, Рим, Монте-Карло...
Коте0под0наркоте
19.02.2023 08:39
НЕТ ВРЕМЕНИ! Дана программа на языке Pascal: Program num1; var a, b, c, m : integer; Begin writeln( Введите три числа ); readln(a, b, c); m := a; if b if c writeln(m); End....
Ники67
25.01.2022 08:33
Выполнить указанные переводы чисел из одной системы в другую: 2А, 4(16)=Х(10) 56,875(10)=Х(2) 324,015625(10)=Х(8) 765,125(10)=Х(16)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a: array [150 .. 300] of integer;
Объяснение: