Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ulyalyas
16.04.2020 10:21 •
Информатика
Запишите выражение (23 + y)^2 на языке паскаль. при записи ответа использовать прописные буквы.
Показать ответ
Ответ:
ksubol777
07.10.2020 04:49
Sqr(23+y)
sqr - возведение в квадрат
0,0
(0 оценок)
Ответ:
HelloyKiss
07.10.2020 04:49
(23+y)*(23+y) как-то так. Если нужна программа:
Program Crt;
Var tmp,y:real;
Begin
WriteLn("Введите y= "); ReadLn(y);
tmp:= (23+y)*(23+y);
WriteLn("ответ: ", tmp);
readln();
end.
З.Ы.Вы не с одного места?
0,0
(0 оценок)
Популярные вопросы: Информатика
ritaazarenko5
07.11.2020 00:19
Составить блок-схему алгоритма и программу на Паскале для вычисления функций y(x). Ввести программу, вычислить значения функции и проверить ее. В отчет включить блок-схему...
Chvik
24.04.2023 05:08
Записать программы C++ на Pascal...
Каркушааа
06.05.2023 07:17
Каково назначение инструментов в графическом редакторе paint карандаш кисть распылитель?...
lesnichka1980
26.06.2020 20:42
Доказать с таблиц истинности: (a⇒b)≡(ā ∨ b)...
Andreyzem4
25.02.2021 09:29
1)найти сумму чисел кратные 3 но не делящихся на2 от 100 до 150 2)вывести натуральные числа от 100 до 150 через 5...
dashakalita
24.05.2023 09:33
Дана матрица размерностью 5*5, заполненная случайными числами от 1 до 20. Требуется: а) определить максимальный элемент среди элементов, расположенных под побочной диагональю...
GrinnySmith
19.09.2021 07:43
Дано натуральное число. Напишите программу, определяющую является ли это число чётным. Программа должна вывести сообщение «Да», если число является чётным, и вести «Нет»...
радмирик
11.11.2022 05:09
Дано трёхзначное натуральное число. Напишите программу, определяющую сумму цифр этого числа....
D2a0h0a9
25.12.2022 23:59
Паскаль Вариант 5.1. Написать программу, которая найдет частное цифр всех целых двузначных чисел. Так как любое число состоит из цифр от 1 до 9, то: а:=1… 9; с:=1… 9;...
Asilkhab5509
17.02.2020 02:41
Дана матрица размерностью 5*5, заполненная случайными числами от 1 до 20. Необходимо написать программу. Требуется: а) определить максимальный элемент среди элементов,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
sqr - возведение в квадрат
Program Crt;
Var tmp,y:real;
Begin
WriteLn("Введите y= "); ReadLn(y);
tmp:= (23+y)*(23+y);
WriteLn("ответ: ", tmp);
readln();
end.
З.Ы.Вы не с одного места?