Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Kirillastrovskiy
02.04.2022 20:31 •
Информатика
Запишите выражение на языке Паскаль.
Показать ответ
Ответ:
buschckovaanas
17.02.2021 10:32
var
f : real;
x : integer;
begin
readln(x);
f := (2 * x +sqrt(12*x)) / (3*x);
write(f:5:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Eddyp
27.04.2023 08:37
Не могу написать код в opengl для окружности, !...
KendallK
15.10.2021 10:59
2. Что такое интернет-зависимость?...
olya75357
30.04.2021 06:37
Мониторлардың стандарты туралы мәлімет...
BoberTV
28.02.2020 16:34
Написать программу на питон! У Даши есть два брата — Даня и Дима. А еще у нее есть n конфет, вкус i-й конфеты можно оценить как ai (чем больше число, тем конфета вкуснее, причем некоторые...
198565
26.08.2021 22:52
Изображение 20 на 20 точек, использует 10 цветов. Определите количество информации в этом изображении с этим заданием...
Bananthic
27.09.2021 04:52
Пиривести примеры на каждый вид примера...
gorlatenkoviktoria
23.06.2021 15:51
Введите с клавиатуры два числа: m и n. если оба числа больше 100, то замените каждое из них меньшим и выведите результаты на экран. если первое число положительное, а второе отрицательное,...
nodir9842446
19.08.2022 14:08
7) документ объёмом 12 мбайт можно передать с одного компьютера на другой двумя а. сжать архиватором, передать архив по каналу связи, распак вать. б. передать по каналу связи без использования...
Phgfg
14.10.2020 00:11
Училка рассчитать количество символов в любых двух книгах(написать каких) количество символов перевести в биты,килобайты,байты.! ...
Alex228345290
15.08.2021 20:38
Напишите на паскаль программу дан двумерный массив из n элементов. программа находит количество элементов равных простым числам и заменяет все элементы кратные 5 на это количество...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
f : real;
x : integer;
begin
readln(x);
f := (2 * x +sqrt(12*x)) / (3*x);
write(f:5:2);
end.