Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Mew3200
27.05.2023 19:11 •
Информатика
Запишите значение переменной s , полученное в результате работы программы: var s,k: integer; begin s: =k: =3 to 7 do s: =s+6; writeln(s); end
Показать ответ
Ответ:
trofimovigor07
08.10.2020 14:21
Во-первых, судя по всему, код написан неверно, т.к. нет такой записи "s:=k:=3". Наверно, код должен выглядеть так:
var
s, k: integer;
begin
for k := 3 to 7 do s := s + 6;
Writeln(s);
end.
Во-вторых, при выполнении выше указанного кода s=30
0,0
(0 оценок)
Популярные вопросы: Информатика
оооооченьТупой
09.01.2022 22:18
Плз с инфой что знаете 1)запиши верный ответ. 18div5 ответ: 2)выбери верный ответ. — алгоритмическая конструкция, отображающая естественный, последовательный порядок действий....
Klimka081098
29.11.2021 23:35
Исполнитель робот действует в следующей обстановке: для робота составлена следующая программа: цикл «пока» выполняется, пока условие истинно, иначе происходит переход...
Temok04
06.02.2020 08:40
Реализовать любом языке из списка: си/c++/c#/basic/javascript/fasm. задано для развлечения =)) дан список слов, и одно слово. список слов можно задать в любом виде: прочитать...
tupykomiks
11.11.2022 03:11
Сколько информации содержит сообщение о том, что некий человек сидит в 12 ряду на 19 месте, если в театре 16 рядов по 32 места в каждом оформить в дано, найти, решение...
danilkatsurkan23
23.06.2020 04:46
Если за 20 минут после того как я выложил вы дадите ! 1 вариант ...
ZORaSsa
03.02.2021 14:16
Перевести числа в соответствующие системы счисления и найти ключевое слово. чтобы найти ключевое слово, переведите число в указанную систему счисления. полученный ответ...
reshetnicova74
29.01.2021 00:09
Написать программу в pascal abc хелп...
CloudySun
03.03.2021 18:38
Самостоятельная работа по теме: « выражения (pascal»1 вариант1. записать следующие выражения по правилам языка pascal5х2 - 47х+ 2, 8x? - 3 (x+y) ? б) v 2x*y 2 ху2. выполнить...
петро27
26.06.2020 16:12
Как из этой хрени двоичный код сделать? ...
artchapyshev
11.12.2022 20:45
Как разработать компьютерную игру...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
s, k: integer;
begin
for k := 3 to 7 do s := s + 6;
Writeln(s);
end.
Во-вторых, при выполнении выше указанного кода s=30