Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
FastMaks
10.12.2021 10:00 •
Информатика
Заполнить числовой массив, содержащий 10 элементов числами в диапазоне от 0 до 100 на паскале
Показать ответ
Ответ:
pankuznetsov
09.07.2020 10:18
Const
n = 10;
var
x: array[1..n] of integer;
i:integer;
begin
Randomize;
Write('Элементы массива: ');
for i := 1 to n do
begin
x[i] := Random(101);
Write(x[i]:5)
end
end.
Тестовое решение:
Элементы массива: 84 63 84 84 88 8 61 76 99 31
0,0
(0 оценок)
Популярные вопросы: Информатика
AsiyaEkb
25.11.2021 09:47
Всем ! мне .умоляю вас! 1)определи основание числа [tex]101101010_{2}[/tex] 2)переведи число [tex]2043_{8}[/tex] в десятичную систему счисления. 3)запиши число 12496 в...
skydux
08.02.2021 11:46
Где тут ошибка program algorithm; var ivan,gor,otvet1 : integer; begin writeln( 2*2=? ); readln(otvet1); if otvet1=6 then begin gor : = random(6); ivan : = random(6);...
Свумпик
11.02.2023 09:04
Сформировать массив случайным образом вывести на экран элементы, стоящие на четных местах...
иляяя1яяя
27.04.2020 04:59
напишите программу, которая бы выполняла перевод(написано должно быть на pythonединиц измерения. в программе должны быть: 1. ввод значения – функция 2. перевод единиц...
HvashevskiiDenis2006
21.05.2021 11:22
Ясоздала таблицы в экселе, но я не понимаю, почему когда я вставляю формулу в ячейку h3, у меня в результате получается 0. если не сложно, то подробно объясните....
sonyaflayps29
12.02.2022 23:46
Какие из утверждений о выделенном виртуальном сервере верны? 1) на одном компьютере располагается лишь один сайт. 2) все виртуальные серверы имеют свои ip-адреса. 3) на...
111ВсЕзНаЙкА111
29.05.2021 03:22
Выберете лишние устройства.Как называются оставшийся предметы?Для чего используют принтер?...
deniskalubit
04.06.2022 18:37
Сделайте информатику умоляю.Я вообще не разбираюсь. Составить программу вычисления значений функции y = 2*x +1, на промежутке [-3; 6] с шагом 2 и ответить на во а) сколько...
lollerkaa
05.04.2023 14:54
1. Как вы думаете, какие достоинства и недостатки имеет идея хранения всех объектов БД в одном файле?2. Почему СУБД (в отличие от табличных процессоров) не разрешает вставлять...
oleninaonii
07.09.2021 12:57
Путешественник км за 3 часа ,найдите его скорость...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n = 10;
var
x: array[1..n] of integer;
i:integer;
begin
Randomize;
Write('Элементы массива: ');
for i := 1 to n do
begin
x[i] := Random(101);
Write(x[i]:5)
end
end.
Тестовое решение:
Элементы массива: 84 63 84 84 88 8 61 76 99 31