Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nioniker
13.04.2022 10:55 •
Информатика
Заполнить массив 15-ю целыми случайными числами из диапазона [-30; 70]. паскаль или кумир
Показать ответ
Ответ:
Валерик2281
08.10.2020 09:40
PascalABC.NET 3.3.5, сборка 1650 от 01.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,-30,70); a.Println
end.
Пример
-26 55 10 -13 9 -21 22 -1 16 23 42 -4 58 -11 59
0,0
(0 оценок)
Ответ:
angelina1504
08.10.2020 09:40
Var
A: array [1..15] of integer;
i: integer;
begin
for i := 1 to 15 do
begin
A[i] := random(101)-30;
write(A[i]:4);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hjdbrvjt
10.05.2022 07:28
Составить блок-схемы алгоритмов...
ayskamaska
20.04.2021 18:07
Дербес компьютер неден тұрады...
1941110
12.03.2023 01:29
нужно Заранее Задание прикреплено....
pvpgaydukoxzb3r
14.05.2021 21:37
№17. для какого из имён ложно высказывание: не (первая буква согласная) или (последняя буква гласная)? 1) иван 2) семен 3) никита 4) михаил...
noxiksds
14.05.2021 21:37
Разработайте программу паскаль. 1)вычислит площадь треугольника,зная три стороны . 2)длину отрезка,если его концы заданы координатами а(x; y) в(x; y) ав-?...
Yulia27082017
14.05.2021 21:37
Сканируется цветное изображение размером 30 х 20 см. разрешающая сканера 600 х 600 dpi, глубина цвета — 8 бит. какой информационный объём будет иметь полученный графический файл в...
sadovinaviktoriay
02.04.2022 19:14
13 mod 2= Чему это равно?!?...
zologiru
22.10.2022 00:42
3 задания,поэтому 1)Дан фрагмент электронной таблицы. Определите значение в ячейке D3.(1 фото) 2)Какая из формул не содержит ошибок? а) =ЕСЛИ ((С4 4) И (С5 4)); Принят! ; Не принят...
artovesckin72
05.09.2021 21:09
Во В начале работы Чертежник находится в точке с координатой (2,4). В какой точке окажется Чертежник после выполнения команды - сместиться на вектор (3,2)Укажите правильный вариант...
ваня2007123
28.11.2020 20:08
Задана прямоугольная таблица a[n, m]. элементы таблицы b[n, m] удовлетворяют следующему свойству: элемент b[i, j] равен сумме элементов таблицы a, расположенных строго левее и выше...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,-30,70); a.Println
end.
Пример
-26 55 10 -13 9 -21 22 -1 16 23 42 -4 58 -11 59
A: array [1..15] of integer;
i: integer;
begin
for i := 1 to 15 do
begin
A[i] := random(101)-30;
write(A[i]:4);
end;
end.