Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ДобротаПротивЗла
12.09.2022 05:52 •
Информатика
() заполнить массив из 12 элементов случайными числами от -20 до 10. вынести индексы отрицательных элементов.
Показать ответ
Ответ:
evasuperpuper123
22.07.2020 09:26
Var
n: array[1..12] of integer;
i: integer;
begin
for i:=1 to 12 do
begin
n[i]:=random(31)-20;
writeln('n[', i, '] = ', n[i]);
end;
for i:=1 to 12 do
if n[i]<0 then write(i, ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
krikovaluba
19.07.2021 01:00
Программы в паскале. 1)напишите программу,которая находит сумму,произведение и среднее арифметическое трёх целых чисел,введенных с клавиатуры.примеры: 4+5+7=16; 4*5*7=140;...
милена0071
02.02.2020 18:25
Вчём разница между в прямом режиме и в программном режиме?...
Давиденко
27.03.2020 17:31
Чему равен результат этого кода #include iostream using namespace std;int min (){setlocale(0, );int i = 0;int sum = 0; do{ i++;sum += i}while (i 15);cout sum endl; return...
Fox00811
18.07.2021 01:38
Оператор присваивания имеет вид:A. =B. :=C. =D. =...
дАвидИнвалид
20.12.2022 17:46
1 за прерывание цикла во время выполнения отвечает оператор stop break...
Мур6954
10.04.2022 09:58
Түс датчигі дегеніміз не?...
albinashav
28.12.2020 21:46
Сделайте , сами кроссворд по информатике .Очень нужно...
natulina2009
15.09.2022 08:23
Напишите программу для данного графика ...
12345678910АБ2261784
24.11.2022 13:16
Составить блок- схему алгоритма, вычисляющего площадь треугольника по известной высоте h и основанию a...
lana030935
12.05.2020 21:35
ТЕКСТ ЗАДАНИЯ В С52 10Дан фрагмент электронной таблицы.В ячейку D1 введена формула — А1+3ѕС$1/2Напишите результат, который будет выведен в ячейке D2, если в нее будет...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n: array[1..12] of integer;
i: integer;
begin
for i:=1 to 12 do
begin
n[i]:=random(31)-20;
writeln('n[', i, '] = ', n[i]);
end;
for i:=1 to 12 do
if n[i]<0 then write(i, ' ');
end.