Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kjkrf2300
13.03.2021 13:42 •
Информатика
Заполнить массив случайными числами от 1 до 30. заменить все элементы массива их удвоенными значениями
Показать ответ
Ответ:
AnTonDPR
26.08.2020 19:32
Var i,n:integer;
a:array[1..1000] of integer;
begin
write('Write size array: '); readln(n);
for i:=1 to n do
begin
a[i]:=Random(30);
write(a[i]:4,' ');
end;
writeln;
for i:=1 to n do
begin
a[i]:=a[i]*2;
write(a[i]:4,' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
teeqo777
24.09.2020 00:08
6) Какой тип алгоритмической структуры необходимо применить, если последовательность команд выполняется или не выполняется в зависимости от условия а) циклическийб) линейныйв) разветвляющийся...
Vikohkamy
30.04.2020 02:31
Значение арифметического выражения: 36^17 + 6^15 – 9 записали в системе счисления с основанием 6. Сколько цифр «5» в этой записи , желательно с объяснениями...
Taras229
17.11.2022 07:06
Что нельзя делать с авторской продукцией? ...
16120000
07.08.2022 14:27
Написать полностью программу решения следующей : найти наименьшие элементы для матриц a(8,6), x(7,9) и номера строк тех столбцов, в которых они расположены. использовать подпрограмму...
Whitestar123
08.03.2020 03:45
1вопрос: определите к какому типу относится величина. площадь страны выберите один из 5 вариантов ответа: 1) лит 2) сим 3) лог 4) цел 5) вещ 2 вопрос: величина в информатике - это...
dimasyashenkov3
07.10.2021 12:28
Найти сумму положительных элементов массива, имеющих индекс 3, 5, 7 и т.д...
avazjon2296
07.02.2023 00:52
Задан массив a(4,5). найти минимальное значение...
акниет01
27.09.2021 12:35
Каких студентов из числа успевающих больше: получивших оценку выше или ниже среднего группы ( составить блок схему и программу к этой ) все тому кто ответит...
Lizochka2007u
06.03.2021 03:47
В каких сферах деятельности человек не использует компьютер...
Pulpy1235
02.10.2021 16:52
Здравствуйте опишите так свой компьютер...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:array[1..1000] of integer;
begin
write('Write size array: '); readln(n);
for i:=1 to n do
begin
a[i]:=Random(30);
write(a[i]:4,' ');
end;
writeln;
for i:=1 to n do
begin
a[i]:=a[i]*2;
write(a[i]:4,' ');
end;
end.