Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
zhelavskaitanya
16.08.2022 22:26 •
Информатика
Заполнить массив z{30] случайными числами в интервале от 2 до 49 и вывести его на экран
Показать ответ
Ответ:
Boss2243
05.07.2020 17:13
Var z:array[1..30]of integer;
var i:integer;
begin
randomize;
for i:=1 to 30 do begin
Z[i]:=(random(52))-2;
writeln(Z[i]);
end;
end.
значения выводить можно через отдельный цикл
var z:array[1..30]of integer;
var i:integer;
begin
randomize;
for i:=1 to 30 do Z[i]:=(random(52))-2;
for i:=1 to 30 do writeln(Z[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лллиззза
29.01.2023 02:43
что такое анимация? от чего зависит иллюзия движения? какие бывают виды анимации, их характеристика? какие существуют анимирования, их характеристика? что используется...
azolin56745674
19.02.2022 03:13
Кто сможет решить задачи на языке Pascal? Задача 1. Вычислить сумму тридцати пяти нечетных чисел натурального ряда, начиная с 31. Задача 2. Вычислить произведение тридцати...
nastyabodrova1
05.08.2020 13:28
Паскаль авс.net програму массивы ! введите с клавиатуры пять целочисленных элементов массива x. выведите на экран значения квадратов каждого из элементов массива....
Малинка1232
07.02.2020 15:37
Напишите программу, которая выполняет сжатие массива – заполняет все копии уже ранее встречавшихся элементов нулями и переставляет все нулевые элементы в конец массива....
Alсу1
26.06.2021 12:57
Два файла с одинаковым растровым изображением, во сколько раз информационный объем 1 файла будет больше 2, если в 1 файле глубина цвета 32 бит, а во 2 файле 16 бит ...
mariyapetrpet
15.06.2022 07:01
Массив а состоит из n элементов, n вводится с клавиатуры (организуйте «говорящий» ввод данных). а) заполните все элементы массива значением x , введённым с клавиатуры....
46788643
09.01.2021 17:29
Complete the sentences with might, be going to, will. 1. if you do not come now, we definitely be late for dinner. 2. i join you later. i am not sure yet. 3. we the new...
Izijjkghkk
05.08.2022 04:33
Жерден күнге дейінгі орташа ара қашықтық 1,5∙108 км, айналу периоды 365 тәул. жердің күннің орбитасын айналу ғы...
anastasiya264
05.02.2021 18:25
Choose the correct word. 1. she usually the bus at 7: 30 in the morning....
Хелп11111111111
26.09.2021 20:22
Нужно.по буквам слова придумывать .(искусство, ювелир, обряд, традиция) например: и- с - к- у- с- т- в- о-...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer;
begin
randomize;
for i:=1 to 30 do begin
Z[i]:=(random(52))-2;
writeln(Z[i]);
end;
end.
значения выводить можно через отдельный цикл
var z:array[1..30]of integer;
var i:integer;
begin
randomize;
for i:=1 to 30 do Z[i]:=(random(52))-2;
for i:=1 to 30 do writeln(Z[i]);
end.