Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
AnastasiyaEstDetey
23.12.2021 09:44 •
Информатика
Заполните массив десятью случайными числами от -5 до 8, подсчитать произведения его элементов
Показать ответ
Ответ:
ЯЯЯЯМаша
07.09.2020 13:25
// PascalABC.NET 3.0, сборка 1150 от 22.01.2016
begin
Writeln(ArrRandom(10,-5,8).Println.Aggregate(1,(m,n)->m*n))
end.
Тестовое решение:
4 6 7 4 3 -5 2 7 -5 -4
-2822400
0,0
(0 оценок)
Популярные вопросы: Информатика
lizcarpova
20.09.2020 20:55
Изучаю программу MatLab Впервые пришёл в такую тему как Матлаб, хочу написать код для распознавания символа W. Вот что я путём эксперимента написал для А, [alphabet, targets] = prprob;...
agm7132
11.03.2023 05:21
ВИЗНАЧИТИ ЯКИМ БУДЕ ЗНАЧЕННЯ... ДАЛЕЕ НА ФОТО ОЧЕНЬ Даю 15 б....
Top4ik80
12.04.2022 18:32
Вам дается строка S, представляющая сценарий движения дрона. Первоначально дрон остается в координате (0, 0). Затем, согласно сценарию, он начинает двигаться. Дрон может двигаться...
Вячеслав991
07.08.2020 21:45
Определите количество номеров машин, содержащих две и только две одинаковые цифры (номер машины четырехзначный 0000..9999).(На языке С++)...
olaskripcenko87
03.07.2021 23:08
Эргономика ғылым ретінде қай жылы қалыптасты...
рол145
18.05.2020 10:11
Выполняем на компьютере1. Запустите текстовый редактор Word.2. Скачайте из Интернета и сохраните информацию об из-вестных поэтах и писателях.3. Наберите найденную информацию на трех...
ololshka2016
01.03.2023 16:11
1почему при перевозке на параходах и баржах семян, особенно бобовых культур , попадения даже сравнительно небольшого количества воды в трюм может к катострафическим последствиям? 2подсчитайте...
anel3103
01.03.2023 16:11
Составте рассказ на про свою комнату...
Панель11
01.03.2023 16:11
Лидером может считаться человек который a)подовляет всех своим авторитетом б) уничтожает слабых в)стремиться командовать г увлечь других и повести за собой...
Fighertik
01.03.2023 16:11
Объясните как при земноводные к жизни на суше и в воде...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
Writeln(ArrRandom(10,-5,8).Println.Aggregate(1,(m,n)->m*n))
end.
Тестовое решение:
4 6 7 4 3 -5 2 7 -5 -4
-2822400