Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
GoldenFreddi322
08.05.2022 07:24 •
Информатика
Заполните массив случайными числами в диапазоне от 20 до 100 и подсчитайте отдельно число элементов с четными и нечетными значениями паскаль abcnet
Показать ответ
Ответ:
egoraga142
08.10.2020 12:09
Var a:array [1..10] of integer;
i,k1,k2:integer;
begin
for i:= 1 to 10 do
a[i]:= Random(20,100);
writeln(a);
for i:=1 to 10 do
if a[i] mod 2 = 0 then k1:=k1+1
else k2:=k2+1;
writeln('Чётных элементов: ',k1);
writeln('Нечётных элементов: ',k2)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
агенбенди003
28.09.2021 07:23
Отметьте операции редактирования текстовых документов вставка изменение начертания изменение шрифта выравнивание удаление изменение цвета поиск и замена...
igoreha3
26.04.2021 07:26
Файл размером 512 Кбайт передаётся через некоторое соединение со скоростью 1024 бит в секунду. Определите размер файла (в Кбайт), который можно передать за то же время через другое...
sonyachu
23.01.2023 03:02
Как в PascalABC.NET обозначается команда присваивания? 1. := 2. = 3. :) 4. * 5. == Напишите правильный вариант!...
seraoki557
31.08.2020 20:17
Написать программу которая находит: 1) в последовательности натуральных чисел сумму всех чисел, которые кратны 4 и заканчиваются на цифру 2, кол-во чисел вводит пользователь 2)...
dashanarmania
13.11.2022 00:15
:предложите последованность рисования следующего объекта: пуговица только нужно делать наподобие, как на втором фото. умоляю ! 40 !...
antnonova
10.02.2020 07:12
2 и 2 решите осталось последние...
20bam05buk
09.02.2022 21:48
Рассмотрите блок-схему. Определите сколько раз цикл выполнит алгоритм?...
alina200530
28.09.2022 12:44
A=y+x/y2+|x2/y+x3/3|,b=(1+tg2z/2)...
sonyaponchic
23.08.2021 17:34
Задание № 1 Напишите код программы на языке Python, для решения задачи по следующей блок-схеме...
лулу36
02.04.2023 04:32
Информатика 9 класс l...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,k1,k2:integer;
begin
for i:= 1 to 10 do
a[i]:= Random(20,100);
writeln(a);
for i:=1 to 10 do
if a[i] mod 2 = 0 then k1:=k1+1
else k2:=k2+1;
writeln('Чётных элементов: ',k1);
writeln('Нечётных элементов: ',k2)
end.