В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Заполните случайными числами из интервала от -44 до 18 одномерный массив,состоящий из 15 значений. определите количество элементов массива,непревышающих число 13.

Показать ответ
Ответ:
андаин1998
андаин1998
10.10.2020 04:25

var

   d : array of integer := new integer[15];

   n : integer;

begin

   d := arrRandom(15, -44, 18);

   for var i := 0 to 14 do if d[i] <= 13 then n += 1;

   writeln(d);

   writeln(n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота