Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
lizazimovets1
19.08.2022 10:03 •
Информатика
)заранее (в паскале) 1.возвести число b в m степень. 2.возвести число a в пятую степень. 3.дано натуральное число m вычислить сумму чисел кратных 6 от 4 до m.
Показать ответ
Ответ:
MaDooon
06.10.2020 12:21
Var b, m, a: real;
mm: integer;
begin
read(b, m, a, mm);
writeln(power(b, m));
writeln(power(a, 5.0));
writeln(max(0, (12 + 6 * (mm div 6 - 1)) * (mm div 6) div 2));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vladskills09
04.03.2020 17:19
Каково наименьшее основание для позиционной системы...
PYULIK12
04.03.2020 17:19
В) 467,5 в 8 - в двоичную, десятичную системы счисления; г) с28 в 16 - в двоичную, восьмеричную, десятичную системы счисления. 3. запишите число в римской системе счисления: 637....
overlordcfg
04.03.2020 17:19
1011000110 во второй – в восьмеричную, десятичную, шестнадцатеричную системы счисления;...
SAVFOREVER
04.03.2020 17:19
Что такое контрафактное по, примеры...
lavlln
05.12.2020 15:48
Вариант 3. 7. Написать программу, которая из слова «программирование» получаетслово «РОВ» (большими буквами).8. Написать программу, которая определяет, какой процент слов во введеннойстроке...
SmokeSivunenko
25.03.2021 03:46
Дан фрагмент электронной таблицы...
Стариат
29.08.2020 21:36
Рассмотрите представленные модели изображение герои мультфильма...
smaile2
05.05.2021 19:14
Код простого калькулятора со знаками деление и умножение...
mukhamedinaguls
15.01.2020 08:05
Для исполнителя черепашки какие действия надо выполнить?...
alexboyko95
29.01.2021 08:53
Дан двумерный массив размерности 7х7. Заполнить массив целыми случайными числами из диапазона от 0 до 10, вывести на экран в виде матрицы. Вычислить количество элементов, расположенных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
mm: integer;
begin
read(b, m, a, mm);
writeln(power(b, m));
writeln(power(a, 5.0));
writeln(max(0, (12 + 6 * (mm div 6 - 1)) * (mm div 6) div 2));
end.