В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ma220299
ma220299
26.02.2023 01:04 •  Информатика

Завтра уже сдавать составить программу, которая вычесляет оптимальный вес пользователя, сравнивает его с реальным и выдает рекомендацию о необходимости поправиться или похудеть. оптимальный вес вычесляется по формуле рост (в см) - 100. ниже представлен рекомендуемый вид экрана во время работы программы. введите рост (см) 170 введите вес (кг) 68 вам надо поправится на 2.00 кг

Показать ответ
Ответ:
nikitaoksin201
nikitaoksin201
07.10.2020 23:19
Var sm, kg:integer;
begin
write('Введите рост (см): ');
readln(sm);
write('Введите вес (кг): ');
readln(kg);
if (sm-100)<kg then
write('Вам нужно похудеть на ',kg-(sm-100),' кг')
else
write('Вам нужно поправиться на ',sm-100-kg,' кг');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота