В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
w678Kordroy
w678Kordroy
29.11.2020 20:43 •  Информатика

1)дано целое число n.написать программу,заменяющую его 1,если число меньше нуля,и увеличивающую его на 6,если число больше или равно нулю. 2) даны два числа a и b.написать программу,которая выводит номер большего из них

Показать ответ
Ответ:
darabajkova4770
darabajkova4770
03.10.2020 22:30
1) program chislo1
uses crt
var a: longint;
begin
clrscr;
writeln ('введите целое число');
readln(a);
if a<0 then a:=1
else a:=a+6;
writeln (a);
end.
2) program chislo2
uses crt
var a,b: longint;
begin
clrscr;
writeln ('введите два числа через пробел');
readln(a, b);
if a>b then
writeln (a)
else
writeln (b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота