В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
KeDres
KeDres
22.05.2023 05:44 •  Информатика

1.известно расстояние от дома до автобусной остановки в метрах. написать программу которая подсчитывает это расстояние в сантиметрах и дециметрах язык програмирования java

Показать ответ
Ответ:
95123451
95123451
06.10.2020 20:18
import java.util.*;
import java.lang.*;
import java.io.*;
import java.util.Scanner; 

 class Ideone {
public static void main (String[] args) throws java.lang.Exception {
  System.out.println("Введите расстояние в метрах: ");
  Scanner sc = new Scanner(System.in);
   int m = sc.nextInt();
   int sm = m * 100;
   int dm = m * 10;
   System.out.print(sm + " " + dm);
 }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота