В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

1.Написать программу, которая проверяет является ли
введенное число отрицательное или положительное?
Нарисуйте блок-схему.
2.Запишете с условного оператора «Если затра пойдёт долждь я останусь дома иначе я пойду гулять».
3.Запишете с условного оператора «Если я буду хорошо учится я буду умным».
ПАЙТОН\\\

Показать ответ
Ответ:
Set1z1337
Set1z1337
30.05.2023 15:52

Відповідь:

Пояснення:

//Реализация задачи №1 "A+B" на C

#include < stdio.h >

long a,b;

int main(){

freopen("input.txt","r",stdin);

freopen("output.txt","w",stdout);

scanf("%ld%ld",&a,&b);

printf("%ld",a+b);

return 0;

}  

7

{Реализация задачи №1 "A+B" на Pascal}

var a, b : longint;

begin

assign(input, 'input.txt'); reset(input);

assign(output, 'output.txt'); rewrite(output);

read(a, b);

write(a + b);

end.

//Реализация задачи №1 "A+B" на Java

import java.util.*;

import java.io.*;

public class Main{ //имя класса должно быть Main

public static void main(String[] argv) throws IOException{

new Main().run();

}

PrintWriter pw;

Scanner sc;

public void run() throws IOException{

sc = new Scanner(new File("input.txt"));

int a=sc.nextInt(), b=sc.nextInt();

pw = new PrintWriter(new File("output.txt"));

pw.print(a+b);

pw.close();

}

}

'Реализация задачи №1 "А+В" на Basic

open "input.txt" for input as #1

open "output.txt" for output as #2

input #1,a#,b#

print #2,a#+b#

close #1

close #2

0,0(0 оценок)
Ответ:
Гули0203
Гули0203
03.08.2020 07:51

Сторону равностороннего треугольника можно вычислить по формуле -

a=\frac{2h}{\sqrt{3} }a=

3

2h

Где а - длина стороны равностороннего треугольника, h - длина высоты равностороннего треугольника.

Подставим в формулу известные нам значения -

\begin{lgathered}a=\frac{2*6\sqrt{3} }{\sqrt{3} }a=12\end{lgathered}

a=

3

2∗6

3

a=12

a = 12 см.

Площадь равностороннего треугольника можно вычислить по формуле -

S =\frac{a^{2} \sqrt{3} }{4}S=

4

a

2

3

Где S - площадь равностороннего треугольника.

Подставим в формулу известные нам значения -

\begin{lgathered}S =\frac{12^{2} \sqrt{3} }{4}S =\frac{144\sqrt{3} }{4}S = 36\sqrt{3}\end{lgathered}

S=

4

12

2

3

S=

4

144

3

S=36

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота