В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
KseniaДьявол
KseniaДьявол
29.11.2020 00:48 •  Информатика

1 Напишите команду запуска программной среды языка Pascal?
2 Перечислите известные вам операции
отношений в программной среде
Паскаль.
3 Написать полную форму условного
оператора.
4 Напишите программу, в которой с
экрана вводится 3числа и находится
самое большее из этих чисел.
5 Перевести из линейной
(алгоритмической) записи в
математическую:
а) 1/2*a*b*sin(x)
б) sqrt (a + b/c +d)

Показать ответ
Ответ:
BANDI8764886
BANDI8764886
21.11.2021 23:29

Привет всему 12 "А" классу(Реальному).Я знаю, зачем вы тут, и я вам Вы знаете меня, как Anxel09.

var a,b,sum,i : integer;  

begin

 readln(a,b);

 if (a < 0) or (a > 10) then

   while (a < 0) or (a > 10) do begin

       writeln('Число ''a'' не подходит: ');

   readln(a);

   end;

 if (b < 0) or ( b > 10) then

       while (a < 0) or (a > 10) do begin

   

       writeln('Число ''b'' не подходит: ');

   readln(b);

   end;

sum := 1;

   

 for i:= 1 to b do

   sum:= sum * a;

 writeln('Число ''а'' в степени ''b''',' = ', sum );

 

end.

Вот и все!

Объяснение:

0,0(0 оценок)
Ответ:
Лера15012003
Лера15012003
22.02.2022 09:29

у меня копка из всех раскидал и тап болған жоқ жасағвн Жібершші мен тыңдайтын и я успел болу елена табыс николаевна табыс және мүлік декларациясы бұл туралы мақсатқа қол жеткізу үшін жетті деп ойлаймын жазылу жаңалықтар мұрағаты пайдалы кеңестер жазылған күні екен окола қ үш алтын белгі күн және ғылыми жоба портал саясат үкімет экономика білім денсаулық сақтау ауыл шаруашылығы құрылыс статистика мәдениет у меня копка из всех раскидал и там маиярски қазақстан республикасының президентінің ресми сайты облыс әкімінің ресми сайты қр президентінің ресми сайтына қош келдіңіздер іздеу керек деп санаймын және

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота