Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Violetta1508mailru
09.03.2022 00:36 •
Информатика
1)напишите программу, которая вводила бы с клавиатуры значения времени и скорости, вычисляла бы пройденный путь. в pascal
Показать ответ
Ответ:
Саламандра1111
01.10.2020 17:36
Var t,v:integer;
begin
readln(t,v);
writeln(v*t);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vagapova1
28.02.2020 04:24
Почему в качестве количественной меры энтропии и информации выбрана не функция вероятности, а ее логарифм?...
Гуманитарий41
26.09.2022 10:53
Как связаны между собой понятия «энтропия» и «информация»? Могут ли они быть уподоблены потенциальной и кинетической энергии?...
трнвчполт755
26.12.2022 05:06
Составить программу на языке pascal: решить квадратное уравнение вида а*х*х+в*х+с=о для произвольных а, в, с....
Nikalime156
26.12.2022 05:06
Одна страница книги прочитывается по н мин, в книге s страниц. за сколько часов книга будет прочитана? программа на паскале нужна...
aimnura73
19.10.2022 23:38
1. определите значение переменной а после исполнения данного алгоритма: a: =6 b: =a/3+1 b: =a/b*2 a: =b*2-a 2. определите значение переменной b после исполнения данного...
elnur22
14.04.2022 09:19
Сад состоит из 12 деревьев, посаженных в ряд. известно, что высота первого дерева всегда равна 100 метрам, а высота любых двух соседних деревьев всегда отличается ровно...
sahabg
14.04.2022 09:19
Записать на паскаль выражение: z=a^3cos(bx sin^2 x)+ ∛c...
gkxkfv
11.05.2021 10:33
Массив состоит из 10 элементов. найти сумму элементов массива и количество четных элементов...
лиза12322
07.10.2021 04:35
Укажите ячейку, адрес которой является относительным: 2. е$5 3. $а$2 4. $с4...
mogilastaaalena
20.04.2021 00:39
Вы хотите работать с разрешением монитора 1600×1200 пикселей,используя 16777216 цветов.в магазине видеокарты с паметью 512 кбайт,2мбайт,4 мбайт и 64мбайт.какую из них...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(t,v);
writeln(v*t);
end.