Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
MaxDeep
12.03.2023 01:10 •
Информатика
1. найти частное от деления двух целых чисел. 2. написать программу,которая проверяет, является ли введенное с клавиатуры целое число четным. и объясните , с решениями. а то я не понимаю ничего : с
Показать ответ
Ответ:
anna666666666666
05.07.2020 14:54
1.
var
x,y:integer;
z:real;
begin
write('Введите два числа: ');
readln(x,y);
z:=x/y;
writeln('Их частное равно ',z)
end.
2.
var x:integer;
begin
write('Введите число: ');
readln(x);
if (x mod 2=0) then writeln('Число четное') else writeln('Число нечетное')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sevostyanova3064
29.05.2020 14:34
Производится одноканальная (моно) звукозапись с частотой дискретизации 48 кгц и 16-битным разрешением. запись длится 2 минуты,ее результаты записываются в файл, сжатие...
ValeriaChernysheva
29.02.2020 07:47
Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведения...
dumargarita
27.12.2021 07:54
Что такое группа объектов с общим названием?...
Littlefaife555
30.09.2021 09:49
Известно, что в буклете 12 страниц, на каждой странице по 24 рядка, а в каждом рядку 32 символа. вычислить информационный объем буклета, если известно, что он кодировался...
Innka898989
30.09.2021 09:49
Всистеме десятичного счисления число 65 записывается как число 122. какая основа этой системы?...
AlinaElsukova
19.07.2022 19:47
Составить программу на паскале: ) имеется четыре a,b,c,d произвольных числа.эвм должна ответить на вопрос: правда ли что первое число самое большое ,а последнее самое...
alexanders4234
28.01.2020 23:05
Запишите пары синонимов- существительных. составьте с ними предложения....
kirill5761
28.01.2020 23:05
Маше подарили большую коробку с пазлом. но маша абсолютно точно не хочет вынимать все-все-все кусочки из коробки и все их переворачивать. она решила не глядя вынуть...
jasulau
28.01.2020 23:05
Определить значение слов и их происхождения гавань,бухта,каюта,матрос,руль,шлюпка! заранее...
hs2
28.01.2020 23:05
1. образуйте от глаголов деепричастия, укажите их вид. приехать поднимаются изогнуть проснулись расселись повзрослеть стоять включать смотреть убедиться делать знать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x,y:integer;
z:real;
begin
write('Введите два числа: ');
readln(x,y);
z:=x/y;
writeln('Их частное равно ',z)
end.
2.
var x:integer;
begin
write('Введите число: ');
readln(x);
if (x mod 2=0) then writeln('Число четное') else writeln('Число нечетное')
end.