Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
лол04
04.12.2020 06:37 •
Информатика
1. Отметьте условия, записанные на языке Python правильно. 1) a ≥ 0
2) x <= 3
3) x > 0 or y < 0
4) c ≠ 0
5) a =! b
6) -5 < a < 10
7) x > 0, y < 0
8) a > 10 и b < 5
9) x== 6
10) x = y = z
11) x <> 0
Показать ответ
Ответ:
abarzenkov
12.03.2021 11:40
Правильные варианты:
2, 3, 5, 9
0,0
(0 оценок)
Популярные вопросы: Информатика
555Sofiya5555
09.05.2021 17:13
Дан целочисленный массив на 10 элементов.найти количество и сумму элементов кратных k...
PaymLaim
09.02.2023 23:24
Как определяется размер растра(графическая сетка)?...
047oksana
20.10.2021 15:50
1. точка графического экрана может быть окрашена в один из следующих цветов: красный, черный, зеленый, синий. какой объем видеопамяти будет выделен для кодирования каждого...
alenamorozova4
27.03.2023 10:30
Дана программа, вычисляющая некоторое выражение. при каком введеном значении a программа будет выполнятся с ошибкой? program ex_1; var a,b,res: real; begin b: =-9 write(...
Maksim3131
04.06.2020 03:15
3) какой индекс имеет элемент массива el[i,j]=q? j i a s j k l g n m s w v z f q g d h k m q e y m s p a. el[3,4] b. el[4,3] c. [4,5] d. el[3,5]...
linalimeofficip01ef8
10.05.2021 06:46
Паскаль составить программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно). исходными данными являются : расстояние до дачи (в км); количество бензина,...
latypova04
12.03.2023 06:18
При каком начальном значении переменной y после исполнения серии команд получится ответ y=11? y: =y-4; y: =y*3; y: =y+2....
Sonya5ï
10.06.2020 17:19
Опишите модель решения поставленной задачи.а) область применения программыb) названиеc) описаниеd) вводe) вывод...
Даниал11111111111
11.03.2021 18:33
1)Какая команда используется для вывода на экран интерактивного справочника? 2)Какая команда используется для вывода на экран системной даты и системного времени? 3)Какая...
arinaari11
03.03.2023 01:53
Мазмұн құру кезеңдері...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Правильные варианты:
2, 3, 5, 9