Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
gr1mez
01.09.2021 07:56 •
Информатика
1.перечислите составляющие программного обеспечения? 2.виды операционных систем? 3.перечислите основные операции работы с файлами и папками?
Показать ответ
Ответ:
hitechnic669857
07.10.2020 11:48
1. Алгоритм
Машинный код
Интерфейс
2.
Windows, Mac OS. , Linux
3.
Создать, сохранить, закрыть, открыть, переименовать, переместить, копировать, удалить.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ka090907
03.11.2020 21:09
РЕШИТЕ В ПИТОНЕ (ЗАДАЧА НИЖЕ)...
ronaldopenzap016aa
28.11.2021 07:56
4. Напишите программный код для следующей задачи: Составьте программу вычисления математического выражения...
AHgpyxa
09.06.2022 07:59
1. растровый графический файл содержит черно-белое изображение с 16 градациями серого цвета размером 10х10 точек. каков информационный объем этого файла? 2. точка графического...
Евгения1031
09.06.2022 07:59
Как можно описать на паскале массив, в котором будут храниться значения численности населения москвы к концу каждого года xx века?...
Апуля11
13.04.2021 00:09
Для шифрования текста, состоящего только из прописных букв, используют правило: каждую букву заменяют буквой, которая находится на n-ом месте после заменяемой буквы далее по алфавиту,...
Solari
16.05.2023 01:22
Артур насмотрелся фильмов о сокровищах и решил поискать их с друзьями. В журнале для кладоискателей напечатали подсказку: первая координата острова сокровищ — сумма всех пятизначных...
брагим
01.06.2022 11:53
Робот должен выставить на эти места контейнер (программа:ALGO) должен выставить цикличностью, 8класс...
HaGiNg
10.07.2022 17:11
Автоматическое устройство осуществили перекодировку информационного сообщения на русском языке, первоначально записанного в 16-битном коде unicode, в 8-битную кодировку KON-8....
AripovZ
29.12.2022 05:40
var a,b:byte; c:real; begin readln (a,b); c:= sqrt (a*a+b*b); writeln (c); end. найти ошибки и какие есть переменные...
alinkass
30.11.2020 20:15
Що таке тіло циклу та який загальний вигляд команди циклу з лічильником...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Машинный код
Интерфейс
2.
Windows, Mac OS. , Linux
3.
Создать, сохранить, закрыть, открыть, переименовать, переместить, копировать, удалить.