В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
artamasvan
artamasvan
18.05.2020 05:10 •  Информатика

1) с клавиатуры вводятся два целых числа а и в. написать программу, которая выводит число 1, если числа равны, и число 0 в противно случае. 2) написать программу, в которой подсчитывается сумма только положительных чисел из трёх данных. 3) определить принадлежит ли точка с координатами (x,y) первой четверти. всё надо в паскале написать

Показать ответ
Ответ:
MaRiNa4ToP
MaRiNa4ToP
06.10.2020 10:26
1)
program task1;
var a,b:integer;
begin
write('');
readln(a);
write('');
readln(b);
if a=b then
writeln('1');
else
writeln('0');
end.
2)
program task2;
var a,b,c,s:integer;
begin
write('a:');
readln(a);
write('b:');
readln(b);
write('c:');
readln(c);
s:=0;
if a>0 then
s:= s+a;
if b>0 then
s:= s+b;
if c>0 then
s:= s+c;
write(s);
end.
3)
program task3;
var x,y:integer;
begin
write('x=');
readln(x);
write('y=');
readln(y);
if (x>0) and (y>0) then
write('Принадлежит');
else
write('Не принадлежит')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота