Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
54526
01.08.2020 11:02 •
Информатика
1.составить программу нахождения суммы и произведение трех введенных с клавиатуры чисел. 2.найти приметр тропеции составить блок схему нахождение большего из четырех.
Показать ответ
Ответ:
Alyyya
14.07.2020 18:21
На паскале ABC
1) var
a,b,c,ot1,ot2:real;
begin
readln(a,b,c);
ot1:=a+b+c;
ot2:=a*b*c;
writeln(ot1,ot2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kkhristinka1
08.11.2021 19:57
На завтра ! напишите программу, которая определяет полиндром четырехзначное число или нет. можно в паскале !...
ноолмллкшшп
03.04.2023 23:09
Л. л. босова. класс 5. параграф 1.11. раздел вопросы и . номер 5. придумайте три предложения по схеме: сказуемое определение подлежащее ....
alyaomelchenko
21.12.2020 21:31
Написать программу в паскале, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением....
zadoroznaa2001
21.12.2020 21:31
)составить программу для рисования желтого квадрата в красном круге....
sofia312
21.12.2020 21:31
1. запустите графический редактор 2. задайте рабочую область шир.20 и выс.15см. 3. нарисуйте 8-этажный дом с тремя окнами на каждом этаже.когда все 8этажей будут готовы,заключите...
naval2018
04.08.2021 00:10
8. найти правильную запись следующих выражений, записанных на языке паскаль : а) z : = 51x^3 -10x + arctan(x) б) z : = 15\x*x*x -10*x + cos(x)|sin(x) b) z : = 151 (sqr(x)*x)...
BOYKO10
21.10.2021 17:29
Назовите виды внешней памяти; -какие виды внутренней памяти стираются при выключении? -что такое периферийные устройства? -в целях сохранения информации cd-rom диски необходимо...
Mona228
21.10.2021 17:29
Растровый газетный рисунок состоит из точек четырехцветов: черного,темно-серого, светло-серого,белого.сколько битов понадобится для двоичного кодирования одногопикселя...
Era2008
21.10.2021 17:29
Подсчитайте сумму элементов каждой строки массива целых чисел x[1: 3,1: 2](составить алгоритм и блок-схему)...
Учен586
21.10.2021 17:29
Создавать кукол,чертежи,тексты,карты,скульптуры - это значит...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
1) var
a,b,c,ot1,ot2:real;
begin
readln(a,b,c);
ot1:=a+b+c;
ot2:=a*b*c;
writeln(ot1,ot2);
end.