В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
artem1514
artem1514
09.07.2020 18:26 •  Информатика

1. составить программу расчета значения функции z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при любых значениях х и у. результат вывести в виде: при х= … и у=… z=… составить, .

Показать ответ
Ответ:
lenaglukhova20
lenaglukhova20
07.10.2020 06:21
var
  x, y, z: real;
begin
  write('Введите x = ');
  readln(x);
  write('Введите y = ');
  readln(y);
  z := abs(3*exp(3)+3-2*ln(x) * y) + 1.8*sqr(x) + 1;
  writeln('z = ', z:4:4);
end.

1. составить программу расчета значения функции z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при любых значе
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота